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1. Navigating MindManager Pro 8 

Tool Bars and Tabs 

The toolbar for MindManager 8 has 7 tabs: Home; Insert; Format; Review; View; Export, 
Connect and Tools. When you click on each one of the tabs, you are presented with different 
features and functionality in MindManager. Below is the Home tab. 
 

 

The Quick Access Toolbar 

Whichever tab you click onto, you will always see the Quick Access Toolbar in the top left-hand 
corner: 

 

The icons in the Quick Access Toolbar allow you to: 

 Create a new map 

 Open an existing map 

 Save the map you are working on 

 Print the map you are working on 

 Undo and Redo last changes. 

You can customise the Quick Access Toolbar by clicking on the arrow to the right. A list appears 
and you can select or deselect options: 
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The MindManager Button  

In the top left-hand corner, you will always see the MindManager Button. When you click on this, 
you will see a dropdown menu, with a number of options:  

 

 

Printing a Map 

You can preview how your map will print from the MindManager Button by selecting Print . 
Here you can Print, Print Preview and also change the settings of the page before you print. 

Saving a Map 

To save your map go to MindManager Button and select Save. Your map will be saved as a 
.mmap file. It is also possible to save your map as an image file: 
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MindManager Button > 
Save As >Other Formats. 

A window opens which you 
can use to navigate to where 
you would like to save your 
file. . 

Also, you can select the 
appropriate type from the 
drop down box. Included are 
the image file types: 

.jpeg 

.gif 

.bmp 

Name the file and click Save. 

 

There are a number of different formats that your Mindmanager map can be exported as and this 
will covered in detail in the section looking at the Export tab. 

Help 

In the top right-hand corner of the screen there is a small icon containing a question mark. If you 
click on this, it will take you to MindManager’s extensive online help.  

 

You will also notice when you hover over a button, text will appear outlining the functionality of 
the particular tool. Online support is available at: http://www.mindjet.com/uk/.  

The right-mouse button 

Please note there are many different ways to activate one function in MindManager. For 
example, it is worthwhile exploring clicking on the right-mouse button as this will provide you with 
a range of functionality. This guide seeks to introduce some of the key features within 
MindManager. 

 

 

 

 

 

http://www.mindjet.com/uk/
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2. The Home Tab 

The Home Tab has most of the functionality that you need to start using MindManager. 

 

Inserting Topics, Subtopics and Floating Topics 

Topics 

Click Topic to add a topic or a subtopic. Alternatively you can click Enter on the keyboard. To 
change the text in a topic, double click on the current text and then start typing. Your new name 
for the topic will appear. 

Subtopics 

Click Subtopic to add a subtopic to the topic which you had selected. This is available from the 
keyboard by pressing Insert. 

Floating Topics 

Select Topic and from the dropdown menu, select Floating Topic. You can then place your 
cursor in the correct place on the map to create the Floating Topic. 

 

  

An example of a floating topic An example of a subtopic 
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Moving Topics 

You can move a topic by clicking on it and dragging it to a new position. The topic and link colour 
change to red. When you release the mouse it will move to the new position. 
 

 

Different Views – closing and opening Subtopics 

When you are working with a map it can sometimes be helpful to close the subtopics, so you can 
see the overall structure of the map more clearly. Before each group of subtopics you can see a 
Θ sign, if you click this the subtopics will ‘close’ and you will see a . 

 

 

Converting a Subtopic to a Floating Topic 

When you move a floating topic it often becomes attached to a topic. You can remove the link by 
pressing Shift, clicking on the topic and dragging the topic to the appropriate position in the map. 

Formatting the text in a topic 

 

 

You can also change the appearance of your topics from the Format section of the Home tab. 
To format a topic you must first select a topic or this option will be greyed out. This provides you 
with options to change the colour, font, size and alignment of the text. 
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Inserting relationships, callouts, boundaries 

You can add relationship lines between topics to show that there is a connection between the 
two items. You can then use a Callout to label the relationship. 

Relationships 

Click on the Relationship button, next click on the first topic, and then you can drag the 
relationship to another topic. Click on the second topic to attach the line. 

 

Callouts 

You can add a callout to a relationship or a topic. You could use this to provide further 
information, for example the nature of a relationship. First click on the relationship or topic and 
then click on the Callout button. You can then click on the Callout to customise. 
 

 

 

Boundaries 

You can group a topic and its subtopics together by adding a boundary. First click on a topic, or 
topics to select, and click the Boundary Button. If you select a topic with subtopics, the boundary 
will also surround the subtopics. It is not possible to group more than one topic within one 
boundary. 
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To change the way that the line displays on a boundary, right mouse-click on the Boundary line; 
this opens the Format Boundary window. From here you can adjust the line Colour, Weight and 
Pattern. 

 

 

Adding text and icon markers, images, attachments and hyperlinks 

Text Markers  

These can be added to give additional information to a topic, for example if you were planning a 
series of workshops or lectures and wanted to add presenter details. Text markers allow you to 
add a Group and a Name for the marker. You could also use this to differentiate groups in a 
class. Select the topic you want to add a text marker to and click the Text Markers icon. Choose 
the option to Add New Text Marker and add a Group and Name for the marker and click OK. 
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Icon Markers 

These provide you with a wide number of options to differentiate topics. For example, you can 
prioritise topics, add smileys, flags and icons. More Icons provides an extensive list of other 
icons which are displayed on the right-hand side of the screen. 

 

Images  

You can add images to your map to help make 
it more memorable. Click on the topic you wish 
to add an image to, select Image and select 
Add an Image from Library. To the right of 
the screen, you can see a list of icons in 
folders. Click on an image and a preview of the 
image appears. You can then select the icons 
for your topic. 

 

   

Adding Attachments 

You can link relevant files to topics in your map. You can do this in two ways, by adding an 
attachment to a topic in the map or by adding a hyperlink.  

Click on the topic you would like to add an attachment to and click the Add Attachment icon. 
This opens the window: 
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You can link to a file or files you have already created or you can create a new empty document. 
For example you could link to another map you have developed. To add the attachment click 
OK. 

 

 

You will see the paperclip icon on your map, when you roll the mouse over this you see the 
details of the file. To open the file click the paperclip icon, this opens the Manage Attachments 
dialog box and click Open. 

Editing Attachments 

Mindmanager allows you to edit a Microsoft Office document such as a Word document or 
PowerPoint presentation. Double-click the attachment and it will open in a new frame within the 
interface. From here you can edit and save the document without having to open a separate 
Microsoft application in a new window. 
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Adding a Hyperlink 

Click on the topic you would like to add a hyperlink to and click the Hyperlink icon. This opens 
the window: 

 

You can add a hyperlink to an existing website, file or email address. Once you have filled in the 
details click OK. If you cannot remember the address of the website, click on the icon of the 
globe and you can navigate to the website. 

 

You will see the icon on your map and when you roll the mouse over this icon, you see the 
details of the link. To open the file, click the icon; this opens the link in an embedded browser 
within the Mindmanager interface allowing you to view the webpage while your map is still open. 
The embedded web-browser will also allow you to view any attached PDF files directly in the 
browser window without having to open a separate version of Adobe Acrobat. 

Linking Multiple Maps 

As well as allowing the option to create hyperlinks to external websites Mindmanager allows you 
to create hyperlinks to link other maps to your main map. When a topic or subtopic is selected, 
choose the Hyperlink option in the Home tab (or right-click / Add Hyperlink). Click on the 
document icon and browse to the map you wish to link to and click Open and then OK. 
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A map icon will then appear next to the topic / subtopic – if clicked this will open the other map. 

 

IMPORTANT NOTE: If you export your map to any other format you will need to keep the other 
maps in the same root folder otherwise the hyperlinks will be broken. 

Adding Notes to a Map 

Notes appear as links on your map. You can use the notes to add extra text that may be over 
complicated for your map. You can also add URLs and images within the notes. 

 

 

If you roll over the notes icon on the map, you can read the note: 
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Be careful about exporting a map with notes because they will not be displayed when you export 
a map as an image or as a PDF. However, it is possible to print notes by right-mouse clicking on 
the notes and selecting Print or the notes could be copied into a WORD document. 

There is an automatic spellcheck in MindManager which will underline words where there may 
be an issue with spelling. The spellcheck for the whole map is found in the Review tab. 
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3. The Format Tab 

The format tab provides a number of options to change the way topics, boundaries, relationships, 
text are displayed in your MindManager map. 

 

Topic Shape 

Select a topic and then click on Topic Shape. 
You will be given a number of options to 
change the shape of your topic. Alternatively, 
you click on Image from Library which 
provides you with a much wider range of 
options. These will be displayed on the right-
hand side of the screen. 

 

 

Growth Direction 

With this option, you can decide on how you 
want to display your map. Don’t forget to click 
on your main topic to activate this. 
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Topic Line Style 

In this option, you can change the way that the 
lines between the topics are displayed. If you 
want to apply the change to the whole map, 
you must click on the Central Topic before 
making your selection. 

 

 

Relationship Shape 

Select the relationship that you would like to 
alter. Click on Relationship Shape and you 
will be presented with a number of options to 
change how the relationship is displayed. 
Format Relationship provides a quick screen 
to all the options. 

 

Boundary Shape 

This changes the way that a boundary may 
be displayed. Again you will need to select 
the boundary before changing the way that it 
is displayed. Format Boundary provides a 
quick screen to all the options. 
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In this example map you can see some of the shape, line and fill options that are available. 
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Numbering 

You can set up automatic 
numbering for your topics; you 
might use this, for example, if you 
were planning the structure of a 
report. To set up numbering, from 
the Format menu select 
Numbering options. 

This opens up the numbering 
window. Here you can define the 
numbering scheme and the levels 
to be numbered. To remove 
numbering, go to the Format 
menu, select Remove 
Numbering. 
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Map Styles 

 

This changes the way that you 
can display your MindManager 
map. Click on Map Style and six 
options are displayed but clicking 
on Assign from Template 
Organizer provides further 
options. 

 

Background  
This changes the background for your MindManager map. Click on Map Style > Background.  
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You can then change the colour background of your map or use an image as the background: 
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Map Style 

This feature allows you to  

 make a change to a topic at a specific level which can then be applied to all topics at that 
level; 

 make changes to the way relationships, call outs and boundaries are displayed; 

 make changes to the background for notes. 

Click on Map Style and select Modify and on the left-hand side of your map, you will see a list of 
features such as Central Topic. Select the feature  eg Callout Topics and then click on Format or 
Font and Text and make the appropriate changes. Don’t forget to click Apply and then click on 
OK to ensure that the changes have been made. You will not see the changes applied 
throughout your map until you have clicked on Apply and Close. If you may changes but do not 
want to apply these to your map, click on Cancel. 

 

To change the font and size of notes and the background, click on Notes Format. The first tab 
Default Font allows you to change the font size, colour etc. The second tab Ink Background 
allows you to select an image for the background of your notes. This could be changed to fawn 
or cream which may be easier for some users.
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4. The View Tab 

This provides lots of different ways to view your map. Here are some of the most commonly 
used: 

Fit Map 

You can use Fit Map to see the entire map on screen. 

Balance Map 

This moves topics and subtopics so that they fit in a more balanced way into your map. 

Detail 

This allows you to decide how many levels you wish to see on the map. This could be useful if 
you just want to show the outline of a map and then gradually display further information to your 
audience. 

Show/Hide 

This allows you to decide which elements of the map you wish to display. For example, you may 
wish to only display certain elements in a presentation. 

Filter 

Use this as a way to hide topics before exporting. 

Pan and Zoom 

If you have a large, complicated map which you are using as a communication tool, Pan and 
Zoom allows you to move around the map and focus on specific areas.  

5. The Export Tab 

This allows you to convert your map into a range of different formats especially when sharing 
with others who do not have the MindManager software.  

Export as Mindjet Player 

 
Using this export option will allow you to generate dynamic, interactive read-only versions of your 
maps. There are two different formats depending on how the map is to be viewed: 

PDF: A PDF file contains an embedded interactive map 
SWF (Shockwave Flash): allows you to post your map to a website, blog, etc. 

Both formats allow for maps to be read without a special viewer with active hyperlinks, zoom 
control and the ability to expand and collapse branches. However it is important to remember 
that any embedded attachments and notes will not be available in the exported file. 

In the Export tab, choose Export as Mindjet Player. From the drop-down menu select either 
PDF or SWF format and the location to export the map to. 
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Export as a PDF 

You could choose to export your map as a normal PDF document which allows easy access to 
the map through Adobe Acrobat Reader but will not contain any interactivity, hyperlinks, etc. To 
do this go to the Export as PDF file and follow the instructions that appear on the screen. You 
can choose to save as different Acrobat versions from the dialogue screen. 

Export as Image 

This allows you to convert your map as bmp or gif or jpeg. If you do convert your map to an 
image, have all subtopics open before you export. Please note that if you save the map as an 
image type file, links and files and notes will not be accessible from the image file. 

Export to PowerPoint presentation 

You can also save your map as a PowerPoint presentation, go to Export to PowerPoint. This 
would allow you to plan the structure of a lecture in MindManager and then to use the 
presentation exported as the basis of the lecture. Again it could be uploaded into WebCT. The 
exported file will create PowerPoint slide headings from the map topics and bullet points from the 
subtopics associated with that those topics. Please note floating topics are not exported into 
PowerPoint. 

Export to Word 

The export to Word function allows you to produce a linear text document directly from your map. 
The Word document lists topics as headings and subtopics as subheadings. In the Export tab 
choose Export to Word. You will be prompted to choose a location to save the file – navigate to 
your chosen destination and click Save. The options panel for your Word export will then open: 
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Options include exporting icon markers and topic notes and it is possible to create a table of 
contents at the beginning of the document. Any relationships shown on the map will appear as 
local hyperlinks in the Word document – by default the link will say See Also and list the related 
topic / subtopic, e.g.: 

 
 
The Advanced Tab in the export settings panel gives options to change this default text as well 
as options in relation to external hyperlinks and attachments.  

If you export any attachments, these will be exported to a separate folder within the same root 
directory as you saved the exported document. It is highly recommended that you export your 
map into a new folder so that the Word document and related attachments folder are contained 
within it. If you want to share the Word document or move it from its file location you must move 
the folder containing the attachments also, otherwise the links from the map to the attachment 
will be broken and the attachments will not open. 

PLEASE NOTE: Only visible topics and subtopics will be exported 

Save your map as a ZIP file: Pack and Go 

MindManager has a feature called Pack and Go that allows you to save your map with any 
attached files as a self extracting zip file, for example if you want to email the map to someone. 

To do this, go to Pack and Go. This opens the Pack and Go Wizard. 

Export as Web pages 

This allows you to create a web page for each topic on your map. This might be an easier way to 
display your map. You will find that you have a web page with your map displayed in full and 
then separate web pages for each of your topics. Please note floating topics are not exported 
into Web pages. 

The MindManager Viewer 

If you are sharing a map with a colleague or friend rather than saving your map into a different 
format, you could advise then to download the MindManager 7 Viewer at  

http://www.mindjet.com/resources/downloads/mm_viewer.aspx.  

This will allow them to view the document but not access the full program. 
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6. Further information 

Moving between versions 

A map that has been created in MindManger version 7 may be opened in MindManager 8. 

MindManager for Macs 

MindManager is available for Macs but there may be a difference in functionality between 
MindManager for 8 for PCs and for Macs. If you are going to buy the Mac version, it is worthwhile 
checking the documentation before purchasing. 

Find 

On the Home tab, at the top right-hand corner, there is a Find & Search feature. 

 

This is particularly useful when your map becomes very complicated with lots of subtopics. 

Spellcheck 

On the Review tab, there is a Spellcheck. This will check all the text in the map including the 
notes. 

Web Services 

Mindmanager 8 provides the added functionality of Web Services. This allows you to embed 
services such as Google, Yahoo and eBay directly into your map. 

To add a web service, click on the Map Parts tab on the right hand side of the Mindmanager 
interface and expand the Web Services folder. This will display 3 sub-folders: E-commerce 
(includes Amazon & eBay), Search (includes Google and Yahoo) and Social (includes 
Facebook and MySpace). 

To add a Web Service to your map, drag the icon for that service onto the map. For searches 
you can then add a search term in the dialogue box, together with the number of search results. 
You can edit or change the search term by clicking on the green arrowhead. If you drag a search 
tool over an existing topic, the search will use that topic as the default search term. 

Importing another map as a subtopic 

You can import an existing map as a subtopic to any other map. In your map highlight the topic 
that you wish to add the subtopic to and from the Insert tab click on Map: 

 

Navigate to the map you wish to add as a subtopic and click Insert. The complete map will then 
be added as a subtopic. 
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Exporting topics to a new map 

It is possible to export topics from one map to a new map. To do this select the topics that you 
wish to export (related subtopics will be brought over automatically) then right-click and choose 
Send To  - from the options choose New Linked Map which will open the following options: 

 

You can choose to delete the topics from the existing map and to create hyperlinks to the 
exported topics or to just duplicate the topics in a new map. It is important to remember that if 
you move or export the map in the future that all the linked maps must be in the same root folder 
otherwise the hyperlinks will be broken. 

 


